dirtrider212002

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 30 total)
  • Author
    Posts
  • in reply to: everything up for grabs #4047

    Hi there holmes, I have sold the suspension im afraid, it had a standard anti roll bar and I dont have any g60s so I guess it doesn’t help you that much.

    in reply to: everything up for grabs #4037

    re2 can you send me your email adress and I will try to send you some pics as soon as possible.

    in reply to: everything up for grabs #4029

    also have a very rare bbs bodykit which needs a bit of repair to front bumper which is split but nothing a bit of fiberglass wouldnt fix.

    in reply to: bike carbs #3863

    hey diamond hell i cant get the link to work. would i need to put a diferent fuel pump in i.e. an electric one and what kind of inlet size should i be looking at. will it drink alot more fuel than a 32/34 weber and finally do they give a decent power gain.

    in reply to: running problems #3787

    yep that is all conected and works fine as it gets hot when ignition is turned on.

    in reply to: running problems #3785

    yeah that is all in tact i made sure of thjat thinking that it could be that. i realy think it could be carb icing tho because if i drive her sensibley she is fine and will not stutter but if i drive like a looney it will couch and splutter after wards when i calm down lol.

    in reply to: running problems #3571

    which is the primary jet and where is it located is it the brass jets 4 of them on inbetween the two chokes as you look down on the carb? and check it for what shall I just blow them out with an airline and also i have a filter pretty close to the carb allready and it is brand new.

    in reply to: running problems #3361

    also when it happens the throttle gets alot stiffer to depress and is slower to release is this another simptom of carb icing?

    in reply to: running problems #3360

    hey there yeah i do have the original air intake fitted but come to think of it when i touched the carb the other day looking to see if any vacumes where of it was ice cold is there any other way of stopping the carb icing up? also why does it ice up when the engine is hot?

    in reply to: help please #3766

    hey i thought i would update everyone i took it to a good m8of mine who just went back to basics he ignored all the timing marks and timed it up 45 degrees out and it runs fine now. yay. thanks everyone for your help.

    in reply to: help please #3224

    i took the cam out last night so i could definatly tel that the valves were shut and the compression is reading around the 10-11 mark on all cylinders so i gues it was the cam. i put the gti cam back in built it all back up and it still wont run. im giving up now it is booked in at a local garage now for about a week and a half time they can sort it out. thanks for everyones help tho

    in reply to: help please #3731

    hi there im guna put the gti cam back in see if i can boost the compresion by allowing the valves to shut can someone please confirm the firing order on the gu engine. is it definatly 1342. thanks and lets see if itl run

    in reply to: help please #3730

    hey i reground the valves in myself before the head went on and gave it new stem seals. it looks like its guna be the cam thats the problem then. if i remember rightly its a newman cam.

    in reply to: help please #3727

    hi ive cum 2 my last tether with it now i just wana scrap it. i have compression on all cylinders 6 bar on every cylinder apart from cylinder 4 which is 4 and a half bar. this shuldnt stop it starting tho. ive been told fireing order is 1342 but lookin at my m8s gu engined jetta syncro its 1243. so im duno which firing order i am ment to have. the closest thing i have got to fireing is a large fireball out the carb. we have had it stuttering and trying to start but it still wont run. no one nows now why it wont start. i think the hydraulic tappets are holding the valves open slightly on cylinder 4. has anyone got any idea what it could be before i go mad.

    in reply to: help please #2145

    hey there i am based in ivybridge. it is in devon between plymouth and exeter. im guna see if i can get a compression tester tonight make sure i have compression in every cylinder

Viewing 15 posts - 1 through 15 (of 30 total)

V2 of the vwsyncro.co.uk forums

By continuing to use the site, you agree to the use of cookies. more information

The cookie settings on this website are set to "allow cookies" to give you the best browsing experience possible. If you continue to use this website without changing your cookie settings or you click "Accept" below then you are consenting to this.

Close

Site and hosting by Plus8.net