LD50’s syncro… attempt #2, now #3 – It moves ;)

Forums Project Cars (contains photos) LD50’s syncro… attempt #2, now #3 – It moves ;)

This topic contains 162 replies, has 12 voices, and was last updated by  LD50 1 month, 1 week ago.

Viewing 15 posts - 136 through 150 (of 163 total)
  • Author
    Posts
  • #18159

    LD50
    Keymaster

    today’s little project was to rip the lower valance off the front big bumper. bit more ground clearance and I think it fits the lines of the car better.

    also I tested whether there was any way to fit the towbar along with the big bumper and there really looked to be no way to make it happen without modifying one or the other.

    So I ended up cutting a chunk out of both the rear bumper mounts/”prongs” and welding the frame of the bumper to the towbar, then refitting the plastic bumper skin. It’s ended up quite a hefty bit of kit and good luck anyone who runs into it since the towbar is on a nice solid 40x40mm box section which sits just behind the “big bumpers” frame.

    Surprisingly I only needed to cut a little section our of the plastic to let the towbar through which was a welcome bonus.

    I’ve welded nuts to the topside of the towbar so I can bolt it in from the bottom but then it got dark so I don’t know if they’re in the right places. should know more tomorrow.

    • This reply was modified 1 year, 4 months ago by  LD50.
    • This reply was modified 1 year, 4 months ago by  LD50.
    • This reply was modified 1 year, 4 months ago by  LD50.
    #18180

    LD50
    Keymaster

    So 2 of the 4 bolts fitted, I had to grind the other 2 nuts off. It wasn’t anythign I’d done wrong though, just 2 of the actual towbar holes needed tweaking by a few mm, re-welded nuts on and it all fitted nicely.

    In the pics the sides are drooping a bit because I’ve not put on the plastic fittings which hold the sides aligned. REar quarter panel also hasn’t been properly welded yet, mig torch gave out halfway thru.

    • This reply was modified 1 year, 4 months ago by  LD50.
    #19094

    LD50
    Keymaster

    Got myself a new mig torch and I’ve just finished getting the rear quarter panel properly welded up and tidied. It’s now *done*.

    It’s now painted with a thick coat of electrox which will protect it till it’s ready for proper painting. pics to follow

    • This reply was modified 1 year, 4 months ago by  LD50.
    #21377

    LD50
    Keymaster

    Been trying to figure out the wiring and this thread seemed quite helpful. I screencapped it on my iPad (attached) just in case it disappears since so many results have patchy/missing images

    http://vwgolfmk1.org.uk/forum/index.php?page=topicview&id=modifications-and_2%2F1-8-16v-kr-on-carbs

    Still got the ISV wiring to figure out yet but have already fixed a couple of issues so am hopefully making progress..

    • This reply was modified 1 year, 1 month ago by  LD50.
    • This reply was modified 1 year, 1 month ago by  LD50.
    • This reply was modified 1 year, 1 month ago by  LD50.
    Attachments:
    #21387

    LD50
    Keymaster

    ok so I think I’ve established I’m getting ignition advance from somewhere..presumably the ecu. So I *think* my “lack of ignition advance and/or ISV” problem has just been downgraded to an “ISV/idling problem”, which is sort-of progress.

    Now it seems like it runs ok (with ign advance) when the idle switch (microswitch on the throttle) is not pressed, but as soon as it is pressed the engine dies. I suspect this is the behaviour you’d expect without a working ISV and my ISV doesn’t seem to buzz so I may yet be missing wires to the relay or have a faulty ISV or both..or something else. I’ve got 3 ISVs and 2 isv relay units so hopefully some combination of those will work.

    I think I’ve identified most of the wires coming off the isv, apart from the random black wire, though that may be ignition on/+ve (perhaps?). I’m hoping to establish that the white/white-black wires coming off the isv relay which are supposed to go to the isv, actually DO go to the isv. But that’s a multimeter feat I haven’t managed yet.

    #21388

    LD50
    Keymaster

    ok well after a bit of fiddling I actually got the ISV to buzz and guess what? it idles now 🙂

    It seems like the black wire from the isv relay is some sort of positive. I would imagine switched with the ignition.

    I cleaned out a couple of the ISVs with carb cleaner and that possibly helped a bit too.

    Currently the black wire is just poked into a positive terminal for testing but I guess next thing is find a nice switched +ve and wire it in properly..then I *think* perhaps that may be the engine more or less running. which would be awesome.

    Will have to figure out what’s next…I guess making it all the same colour would be a good step.

    #21389

    LD50
    Keymaster

    have temporarily plumbed in the +vw black to an ignition-switched lead and it seems to work fine. Will attach it permanently next time.

    Engine now starts, runs and idles as you would expect a 16v to. It was hunting a bit but that seemed to be to do with the overrun valve which kept switching. Will investigate in due course but for now I disconnected the overrun valve/switch thing and it seemed to run perfectly after that.

    We also now have oil temp/pressure sensors (I think)..so no more no-oil-buzzer.

    I’m now waiting for a coolant temp sensor off ebay to modify my non-sensor tank. I guess I must have used my original syncro tank on one of the other golfs in the mean time.

    There’s a bit of exhaust/smoke coming from somewhere near the downpipe, suspect dodgy gasket so will replace that and see if that helps.

    The rear lights seem to be permanently on as soon as the battery is connected, so have yet to figure out why that is but I think there’s only that. a lick of paint and a rear brake service left to do before we could potentially start thinking about going for an mot. which is awesome.

    • This reply was modified 1 year, 1 month ago by  LD50.
    #21391

    LD50
    Keymaster

    as it stands currently…

    • This reply was modified 1 year, 1 month ago by  LD50.
    #21399

    LD50
    Keymaster

    so the rear lights being constantly on I’m so far none the wiser on. Poked around to see if i could see anything obvious (i couldn’t), unplugged all the fuses one by one to see if it was related to one of those (it wasn’t).

    The main lights don’t work either and given the fusebox not making a difference I’m thinking something’s got plugged in where it shouldn’t have and it’s shorting to light the rear lights.

    I also tried to trace the power starting from the rear lights but only with limited success. I guess digging into lighting harness debugging is the next stage of this..\o/

    I’m interested in taking this for some light offroad/gravel/mud so at some point recently I also wound all the coilovers up a bunch to give a bit more ground clearance, more suspension travel & add some preload. With the lower-part of the front bumper removed it’s got pretty good and even clearance whilst hopefully still keeping the CoG relatively low.

    #21461

    LD50
    Keymaster

    Following on from the country bull bar conversation (http://forum.vwsyncro.co.uk/forums/topic/country-bull-bar/) I’ve been experimenting with electrical conduit and actually managed to get some decent looking bends. I started mocking up one side just to see how it would look and then stumbled across a plan.

    So as to remain legal I think I’m going to use the frame of the bumper as a base to work from and mount a centre section out of thicker pipe, then protection for each of the lights out of 25mm conduit. I was planning to do the “wraparound” bit like on the country bars using slice-and-weld since there’s no way I can produce bends that tight but as it turns out the bends I can make are almost exactly the same radius as the headlights and it looked like it would actually fit better without the wraparound bit, plus I guess it’s a little less drag too.

    The bumper itself is a wee bit flimsy for my liking, especially as I would like to add a lower section too to protect the sump etc, but I’m thinking if the frame rails are the same distance apart at the front as they are at the back, I might be able to use the ‘girder’ part of another mk2 golf towbar minus the actual towbar bit and mount everything onto that, inside the metal part of the bumper. That should solidify things nicely at the front and provide a secure mounting for upper and lower sections of the bars too.

    With this design the bars will not protrude further forward than the actual bumper and there’s no sharp bits whatsoever, plus the “wings”, whilst providing pretection from shrubbery and stuff offroad would collapse back in case of a collision (e.g. with pedestrian or bike), likely even providing a softer & rounder impact than if one were just hitting the bumper/wing.

    I *love* how the central section looks too, and that should be continued down below the bumper, turning into a plate/section which flushly mounts up to the front of the subframe…protecting the sump, pas pump etc from kerbs, rocks etc when venturing off the tarmac.

    Re the pics – some imagination needed to see how it’ll all fit together but all looks surprisingly doable, and as long as the fit is nice and tight, using my new tig welder should mean I can do subtle, neat welds.

    Does anyone happen to know if the frame rails are the same spacing on the front as the rear? I’d rather not have to take the rear bumper off again just to check.

    • This reply was modified 12 months ago by  LD50.
    • This reply was modified 12 months ago by  LD50.
    #21471

    LD50
    Keymaster

    towbar for the front has been obtained, seems like the chassis legs on the front are a little bit closer together than the back so will need to chop and re-weld it a bit but that’s lots better than if they’d been wider. It’ll need the actual towar bit chopping off too. Time to test out the plasma cutter I think 😉

    the towbar is a bit on the heavy side so might see if i can fab up some sort of more lightweight reinforcement for the bumper instead but don’t currently know how possible that is. I’m still trying to figure out the lower half before hacking anything up.

    • This reply was modified 12 months ago by  LD50.
    #21476

    LD50
    Keymaster

    towbar for the front has been shortened and adapted to fit to the front, actually looking like it should fit nicely inside the existing bumper. So far it’s just tack welded in place with the mig and will stay that way till I’ve got all the underside/sump protection mocked up too, then will take it all off and tig weld it up properly.

    The underside bit looks like it will be a bit of a challenge but should be doable. Need to get a few more bits of metal first though.

    #21486

    LD50
    Keymaster

    Much to my surprise the “(w)underbar” is coming together nicely. Bit fiddly to make but actually should end up a lot simpler and stronger than I initially thought and should be almost invisible under the front bumper when all finished.

    There’s two main beams which run either side of the engine, made form 30x30x2.5mm box section steel which will have a main cross-brace from the same, and some additional cross braces from L-section. So far clearance round the left side by the PAS pump, sump etc seems pretty good with about 1.5″ all around.

    It was dark by the time I’d finished yesterday so no chance for pics but will take some today hopefully. It doesn’t remove any ground clearance and should provide pretty decent sump protection. I just need to find a couple of slightly longer bolts for the front wishbones as the wunderbar mounts onto those to fit flush with the subframe and that doesn’t seem like somewhere I’d want to lose 5mm off the thread depth.

    I’m waiting on more cutting discs before I can do much more on that front.

    Annoyingly though, my downpipe appears to be leaking where it bolts up to the 16v manifold so am thinking I’ll have to either cut a new manifold mating plate out of thicker steel or possibly slice the original plate off a 16v dowpipe..though that looks like it might be cast so not sure how weldable that’ll be (assuming I want it to stay intact).

    It might be time to break out the plasma cutter on some 6/8mm sheet which is fine, except it will mean unwrapping the heat wrap which is kinda annoying…but c’est la vie I guess, it needs to not leak. If I’m having to re-do that part of the downpipe I might see if I also can make a nicer twin-pipe version which would mean longer, smoother secondaries which should be better for power than merging just after the stock 16v manifold as it does currently. I’ve got a little pipe flaring tool so hopefully should be able to hack up a couple of 16v downpipes to make little sections which fit over each other and mean I can mock the pipe up in situ before TIG welding it up. It is *very* tight in there though.

    pics to follow..

    #21491

    LD50
    Keymaster

    Pics of the (w)underbar in progress. It’s only tacked together at this point and the front “prongs” won’t protrude beyond the cross beam as they do now, and there will be a couple of cross beams to strengthen it but hopefully you get the idea from these. It mounts/locates onto the front wishbone bolts and will hook onto the subframe so that in the event of a hard impact the two bolts don’t bear the full brunt of it (or you’d be walking home!). The bottom half should be hardly visible under the regular big bumper skin (tho it has the lowest bit removed for clearance)

    #21495

    LD50
    Keymaster

    just bought a mitre/chop saw which should make all this pipework stuff a lot simpler. Finally some actually square cuts \o/ (with a bit of luck)

Viewing 15 posts - 136 through 150 (of 163 total)

You must be logged in to reply to this topic.

V2 of the vwsyncro.co.uk forums

Site and hosting by Plus8.net